WooCommerce Postcode Based Order Restriction

This WooCommerce plugin enables order restriction based on specific zip/post codes. You have to enter list of postcode in given area for which the order restriction works. When activated you will restrict selected gateways or billing address, shipping address and both address at checkout step based on specific zip/post codes.

There are a few requirements for this plugin to run.

  • WooCommerce 2.3.0 or higher
  • WordPress 4.0 or higher

The postcode based order restriction plugin has been tested with the current versions of WordPress, WooCommerce, the WordPress themes.

Download

How to Install

  1. Upload the postcode based order restriction plugin directory into your /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. In the WordpPress admin panel go to WooCommerce settings and then into the general tab you find “Postcode Based Order Restriction” section.

Screenshots